Customer Advisory Others

Heartbleed Vulnerability Information

Dear valued customers,

At NOL Group, the security of our systems is a priority. We would like to assure you that we have measures in place to protect your online experience with us.

NOL Group has conducted a comprehensive review for risks associated with the Heartbleed bug. NOL Group is not affected as it does not use the version of OpenSSL that is vulnerable to Heartbleed.

Note: Heartbleed is a security bug in the open-sourced OpenSSL cryptography library. For systems affected by the bug, it is possible for an attacker to retrieve confidential information.